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Question Title Client error: "VPN ports are not open"
Symptom

Either of the below errors occurs when the user is installing the client software or when user clicks Connect on their client.

"Error: Failed to establish a connection to the provider website.  (A personal or network firewall is probably blocking the connection. Try temporarily disabling any personal firewalls, and retry the install.)"
or
"Error: A network connectivity problem has been detected.  A network port required for VPN (UDP port 500) does not appear to be open from this location. Check you can connect to the internet and ensure intervening firewalls/routers and your ISP support IPSec VPN. See the Help for more information."          
(Error codes 789 or 792)

Probable Causes

1) A personal firewall is installed on the users computer and is blocking outbound IPSec traffic.   The client software needs to be able to make a connection using the standard IPSec ports (port 500 and port 4500).

 

Or

 

2) The user is connecting from a corporate network which may have outbound IPSec traffic blocked.

 

Resolutions

1) Disable the personal firewall and attempt to connect. If connection attempt is successful this confirms that the personal firewall is causing the problem.   The personal firewall will need to be configured to allow IPSec traffic.

 

2) Request outbound IPSec access from the network administrator, or use an “open” internet connection such as Wifi or 3G.

 

Authored by: admin
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